domingo, julio 11, 2010

Error plugin flash en Ubuntu 10.04

Hace un par de días me encontré que no podía acceder a los videos de Youtube porque me aparecía un mensaje diciendo que debía actualizar a la versión 10. Demás esta decir que luego de intentar varias veces actualizar el plugin usando las vias normales no lo pude hacer. Googleando me encontré con la única solución que me dio resultado, un script que baja automáticamente una de las últimas versiones del famoso plugin de Adobe para la versión de 64 bits y lo instala. Acá les dejo el enlace, me anduvo perfecto tanto para firefox como para Chrome.

http://www.myscienceisbetter.info/install-native-64bit-flash-player-10-on-linux.html

Saluditos

1 comentario:

Anónimo dijo...

Para tener en cuenta.
Hace mucho tiempo, como vos, que utilizo gnu/linux y ya tres años que mi distribución favorita es Tuquito. Desarrollo tucumano de calidad basado en Ubuntu y con posible giro hacia Debian en su nueva versión. Te invito a probarlo, la dirección es www.tuquito.org.ar

SAludos
Sergio